Appointment Manager – Partial Service Disruption (NA Production)

Incident Report for P44 Status Page

Resolved

Dear Valued Customer,

The issue affecting the Appointment Manager in our North America Production environment has been resolved. All services are now functioning as expected, and shipments are being processed normally.

As an organization, we remain committed to delivering reliable, high-availability services to our customers. If you have any questions or require further assistance, please feel free to contact us at support@project44.com.

Regards,
Customer Support
Posted May 01, 2026 - 00:32 UTC

Monitoring

Dear Valued Customer,

A fix has been implemented for the Appointment Manager partial service disruption in the North America Production environment. Our teams are actively monitoring the system to ensure continued stability, and shipments should now be processing as expected.

As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don't hesitate to contact us at support@project44.com.

Regards,
Customer Support
Posted Apr 30, 2026 - 22:59 UTC

Investigating

Dear Valued Customer,

We are currently experiencing a partial service disruption affecting the Appointment Manager in our North America Production environment. Some customers may find that their shipments are not being processed as expected. Our team is actively investigating the root cause and working to restore full functionality as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience as we resolve this issue.

As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don’t hesitate to contact us at support@project44.com.

Regards,
Customer support.
Posted Apr 30, 2026 - 22:00 UTC
This incident affected: YMS (Appointment Manager).