Delay in Push Events for Ocean shipments (EU Region).
Incident Report for P44 Status Page
Resolved
Dear valued Customer,

This issue is now resolved, and the functionality is back to normal. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Raj Mehta
Customer Support
Posted Feb 09, 2024 - 06:37 UTC
Identified
Dear valued Customer,

Please be informed that the root cause of the issue has been found. Currently, our engineering team is trying to mitigate the repercussions caused by the malfunction. Users still may expect delays in viewing the latest updates on a shipment for Ocean visibility products (mainly: milestones and positions), however, the bottleneck is constantly being decreased.

We will keep you updated about the progress of actions taken by our engineering team.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,

Szymon Przeklasa
Program Manager, Customer Support
Posted Feb 08, 2024 - 10:21 UTC
Investigating
Dear valued Customer,

We are currently experiencing an disruption in push events for Ocean products and the impact is limited to Europe region.

User may potentially expect delay to view the latest updates on a shipment for ocean visibility product.

Our engineering team is investigating this with top priority and will continue to provide updates as more information becomes available.

As an organisation, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Rahul Katti
Customer Support.
Posted Feb 07, 2024 - 16:02 UTC
This incident affected: EU - Container Track & Trace (CTT) (Track & Trace Web Application (CTT), Track & Trace API, Track & Trace Engine).