CMA CGM - Eventhub delay in sending events
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 14:33 UTC
Investigating
Dear valued Customer,

We have been informed that CMA CGM is experiencing issues with their Eventhub service (from 1:00 PM UTC ) which may cause delays in sending events. Our partners are working on resolving this quickly.

Incident start: 15th October 2024 (1:00 PM UTC) 03:00 PM CEST

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Krishnakanth Sreebhashyam
Engineer, Customer Support Operations
Posted Oct 15, 2024 - 13:25 UTC
This incident affected: Upstream Network Providers (Ocean Carrier).