Omnitracs and Sylectus ELD Service Disruption – North America Region

Incident Report for P44 Status Page

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 17:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 18, 2025 - 17:34 UTC

Monitoring

Dear Valued Customer,

According to the latest update, Omnitracs and Sylectus have come back online, and data ingestion has begun. The ELD provider is currently monitoring the data processing. We will inform you as soon as we receive the final update.

Best Regards,
Nihal Sayed
Operations Specialist
Posted Feb 18, 2025 - 09:52 UTC

Investigating

Dear valued customer ,

Omnitracs and Sylectus ELD integrations are currently non-operational due to an issue with the providers' API infrastructure. The last position data was received at 3 PM CST on February 16th (9 PM UTC)

We will provide updates as soon as more information becomes available

As an organization, we are committed to providing reliable, high-availability service to our customers. If you have any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Krishnakanth Sreebhashyam
Operations Specialist
Posted Feb 17, 2025 - 10:02 UTC
This incident affected: Upstream Network Providers (TL Carrier/ELD).