The issue related to LTL tracking services for North American customers has been resolved. We will keep on monitoring the situation.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best regards,
Samrat Rangroo Manager, Support Elite
Posted Sep 21, 2023 - 17:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2023 - 16:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2023 - 16:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2023 - 16:48 UTC
Monitoring
Dear Valued Customer,
We are experiencing a disruption with the LTL tracking services for North American customers. Users may experience some outages in terms of using our products like rating, tracking and dispatch .
We apologies for the inconvenience caused. Our engineering team is are currently working on the fix and we should be back to normal functionality in 60 mins.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best regards, Samrat Rangroo, Manager, Support Elite
Posted Sep 20, 2023 - 22:14 UTC
This incident affected: NA - LTL (Dispatch API, Rating API, Tracking API).