Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 21, 2026 - 09:30 UTC
Scheduled
Dear Valued Customer,
We will be performing scheduled maintenance and restarting the database for our Legacy Ocean APIs as part of ongoing system improvements. This essential activity is required to halt an active replication process impacting database performance. The maintenance will be conducted globally and is planned for May 21st, 2026. During this maintenance window, which will last for approximately 30 minutes, APIs for cttapi v1/v2 (subscription create, shipment GETs, CSV exports, push acknowledgments) will be unavailable and customers may receive errors until the database is back online. Additionally, there may be delays of up to 30 minutes on carrier updates, as the polling cycle that misses the outage will resume in the following run, causing milestones to be recorded slightly later than usual.
Maintenance Start - May 21st, 2026 09:30 UTC Maintenance End - May 21st, 2026 10:00 UTC
As an organisation, we are committed to providing reliable and high availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Regards Customer Support
Posted May 21, 2026 - 09:24 UTC
This scheduled maintenance affected: NA - Ocean (Visibility Operations Center (VOC), Tracking API, Analytics, Port Intel, Extended Visibility (Door to Door), Terminal Visiblity, Tendering API, Booking API) and EU - Ocean (Visibility Operations Center (VOC), Tracking API, Analytics, Port Intel, Extended Visibility (Door to Door), Terminal Visiblity, Booking API, Tendering API).