As per our monitoring, this issue is now resolved.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best Regards, Sai Viswanath Support Operations Specialist
Posted Mar 25, 2025 - 19:28 UTC
Monitoring
Dear Valued Customer,
We are pleased to inform you that our engineering team has successfully resolved the issue and is actively monitoring the system's health.
As an organization, we are committed to providing reliable and high-quality service to our customers. If you have any questions, please feel free to contact us at support@project44.com.
Best regards, Sai Viswanath Support Operations Specialist
Posted Mar 25, 2025 - 18:19 UTC
Identified
Dear Valued Customer,
We have identified the issue with POV Manager, and our Engineering Team is working collaboratively to fix it. We will provide further updates as soon as more information becomes available.
As an organization, we are committed to providing reliable and high-quality service to our customers. If you have any questions, please feel free to contact us at support@project44.com.
Best regards, Sai Viswanath Support Operations Specialist
Posted Mar 25, 2025 - 16:18 UTC
Investigating
Dear Valued Customer,
We are currently experiencing a disruption with POV manager. As a result, shipment creation and tracking through POVM may be delayed. However, no data or updates will be lost.
Our engineering team is actively investigating the issue, and we will provide further updates as soon as more information becomes available.
At project44, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please do not hesitate to contact us at support@project44.com.
Best regards, Soumya Kumari Support Operations Specialist
Posted Mar 25, 2025 - 13:21 UTC
This incident affected: NA - Container Track & Trace (CTT) (Track & Trace API), NA - Container Sailing Schedules (CSS) (Sailing Schedules API), EU - Container Track & Trace (CTT) (Track & Trace API), EU - Container Sailing Schedules (CSS) (Sailing Schedules API), NA - Parcel (Tracking API), NA - Ocean (Tracking API), EU - Parcel (Tracking API), EU - Ocean (Tracking API), EU - LTL (Tracking API), NA - Truckload (Tracking API), EU - Truckload (Tracking API), and NA - LTL (Tracking API).