Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 26, 2025 - 08:00 UTC
Scheduled
Dear Valued Customer,
We have received an updated schedule for the CMA CGM carrier's system maintenance, during which API access will be disrupted. The current planned time frame is as follows:
Maintenance start: 26th of April 2025, 08:00 UTC (10:00 CEST) Maintenance end : 26th of April 2025, 10:00 UTC (12:00 CEST)
We will keep you posted about further information provided by our business partner regarding the maintenance.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to contact support@project44.com.
Best regards, Engineer, Customer Support Operations
Posted Apr 25, 2025 - 13:05 UTC
This scheduled maintenance affected: Upstream Network Providers (Ocean Carrier).