Truckload Tracking and Root Cause Analysis tool - filters disruption
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 15:50 UTC
Monitoring
Dear Valued Customer,

The issue related to Truckload Tracking and Root Cause Analysis tool has been resolved. We keep on monitoring the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Manager, Customer Support
Posted Mar 13, 2023 - 15:49 UTC
Investigating
Dear valued Customer,

We are experiencing a disruption with Truckload Tracking and Root Cause Analysis tool. Currently, the module remains operational but with reduced functionality (some filters are not working properly). Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Manager, Customer Support
Posted Mar 13, 2023 - 13:25 UTC