Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2025 - 08:30 UTC
Scheduled
Dear Valued Customer,
We would like to inform you that scheduled maintenance for Ocean Container Track and Trace will take place on 22nd January 2025. During this maintenance window, Container Track & Trace tracking services will be temporarily unavailable. Additionally, no ocean updates will be received in the Movement platform during this period.
Maintenance Window: Start: 22nd January 2025, 08:30 UTC End: 22nd January 2025, 09:30 UTC
As part of our ongoing commitment to providing reliable and high-availability services, we are undertaking this maintenance to improve system performance. Should you have any questions or concerns, please feel free to reach out to us at support@project44.com.
Best regards, Khasim Shaik Engineer, Customer Support Operations
Posted Jan 22, 2025 - 06:55 UTC
This scheduled maintenance affected: EU - Container Track & Trace (CTT) (Track & Trace API, Track & Trace Engine), NA - Ocean (Tracking API), and EU - Ocean (Tracking API).