Completed
The scheduled maintenance has been completed.
Posted Feb 22, 2025 - 16:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 22, 2025 - 12:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 17, 2025 - 13:53 UTC
Scheduled
Dear Valued Customer,
We would like to inform you about a scheduled infrastructure maintenance for the EU Region on February 22nd, 2025 where our services shall be restarted. No downtime is expected during this period. However, there may be a possibility of unplanned disruptions, and our engineering team will be actively monitoring the situation.
Maintenance start: 22nd February, 2025, 12:30 PM UTC
Maintenance end: 22nd February, 2025, 04:30 PM UTC
As part of our commitment to providing reliable, high-availability services, we are undertaking these improvements to enhance system performance and stability. If you have any questions or require assistance, please feel free to contact us at support@project44.com.
Best regards,
Sai Viswanath
Support Operations Specialist
Posted Feb 17, 2025 - 13:34 UTC
This scheduled maintenance affected: EU - LTL (Visibility Operations Center (VOC), Dispatch API, Documents API, Rating API, Tracking API), EU - Truckload (Visibility Operations Center (VOC), Network Management Center (NMC), Documents API, Rating API, Tendering API, Tracking API, Carrier VOC, Analytics), EU - Parcel (Visibility Operations Center (VOC), Documents API, Tracking API), EU - Ocean (Visibility Operations Center (VOC), Tracking API, Analytics, Port Intel), EU - Rail (Visibility Operations Center (VOC), Tracking API, Asset Tracking, Shipment Tracking API), EU - Air (Visibility Operations Center (VOC), Tracking API), EU - Last Mile (Data API, Orders API, Shipments API, Case Service API, Tracking Page, Application, Convey Website, Carrier Connections (Upstream Network), Processing, SFTP, Data Ingestion), and EU - Movement, EU - Visibility Operations Center (VOC), EU - Network Management Center (NMC), EU - Carrier VOC, EU - Driveview, EU - Inventory, EU - Orders, EU - Yard Management (YMS), EU - Appointment Manager, EU - Sandbox.