Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 19, 2025 - 13:00 UTC
Scheduled
Dear Valued Customer,
We would like to inform you of a scheduled infrastructure maintenance for Ocean and Rail within the Track OS ecosystem.
Maintenance Window: Starts: May 19,2025, at 3:00 PM CEST(1:00 PM UTC) Ends: May 19,2025 at 5:00 PM CEST (3:00 PM UTC)
While no disruptions are expected, there is a small chance that customers may experience brief delays or errors in shipment updates during this time period. Our team will monitor the system closely to ensure a smooth update.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com
Posted May 15, 2025 - 12:57 UTC
This scheduled maintenance affected: NA - Ocean (Tracking API), NA - Rail (Tracking API), EU - Ocean (Tracking API), and EU - Rail (Tracking API).