Ocean - Shipment updates delayed
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Mar 18, 2023 - 13:37 UTC
Monitoring
Dear Valued Customer,

We are pleased to inform you that Ocean Shipment data has been restored with the latest information and the push of events has been working successfully since we have deployed the fix yesterday. We continue to monitor the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to contact support@project44.com.

Regards,
Nikhil Dhamija
Customer Support
Posted Mar 18, 2023 - 12:26 UTC
Update
Dear Valued Customer,

Our engineering team has identified the root cause of disruption in pushing the latest information on Ocean Shipments within our platform. A fix has already been deployed. Currently, we are working on data restoration which may take up to 4 hours and up to 24 hours for the old data. We will update you once we have more information and the data is fully restored.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to contact support@project44.com.

Best regards,

Szymon Przeklasa
Manager, Customer Support
Posted Mar 17, 2023 - 13:13 UTC
Update
Dear Valued Customer,

Our engineering team has identified the root cause of disruption in pushing the latest information on Ocean Shipments within our platform. The estimated time of resolution will be announced shortly.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to contact support@project44.com.

Best regards,

Szymon Przeklasa
Manager, Customer Support
Posted Mar 17, 2023 - 09:48 UTC
Identified
Dear Valued Customer,

We are experiencing a disruption in pushing latest information on Ocean Shipments within our platform. Our engineering team has identified the issue and is working on a resolution.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to contact support@project44.com.

Regards,
Nikhil Dhamija
Customer Support
Posted Mar 17, 2023 - 06:46 UTC
This incident affected: NA - Ocean (Visibility Operations Center (VOC)), EU - Ocean (Visibility Operations Center (VOC)), NA - Container Track & Trace (CTT) (Track & Trace Web Application (CTT)), EU - Container Track & Trace (CTT) (Track & Trace Web Application (CTT)), and NA - Movement, EU - Movement.