As per our monitoring, this issue is now resolved.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best Regards, Aditya Pratap Singh Support Operations Specialist
Posted Mar 18, 2025 - 20:58 UTC
Monitoring
Dear Valued Customer,
We are pleased to inform you that our engineering team has successfully resolved the issue, and there will be no further delays in ocean shipment updates. The Container Track & Trace (CTT) system is now fully accessible. The issue was identified to have occurred between 7:10 PM UTC and 8:20 PM UTC. The affected services are now operational, and we are closely monitoring the system's performance. A final update will be provided once the monitoring process is complete.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best Regards, Aditya Pratap Singh Support Operations Specialist
Posted Mar 18, 2025 - 20:42 UTC
Investigating
Dear Valued Customer,
Please be informed that customers using "Movement" platform in the EU and NA regions may experience delays in ocean shipment updates. Additionally, those using the Container Track & Trace (CTT) system directly may face availability issues when accessing the CTT API and UI. We apologize for any inconvenience this may cause and appreciate your understanding.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best Regards, Aditya Pratap Singh Support Operations Specialist
Posted Mar 18, 2025 - 20:31 UTC
This incident affected: NA - Container Track & Trace (CTT) (Track & Trace Web Application (CTT), Track & Trace API) and EU - Container Track & Trace (CTT) (Track & Trace Web Application (CTT)).