Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 07, 2025 - 06:30 UTC
Scheduled
Dear Valued Customer,
We will be undergoing scheduled maintenance of our infrastructure for NA regions as we are restarting our rating-service database in NA-prod on January 7th. During this maintenance window, you may experience a temporary unavailability of Rating in Movement. Please reach out to project44 support if you notice any issues during or after the maintenance window.
Maintenance start: 7th January 2025 6:30 AM UTC Maintenance end: 7th January 2025 7:30 AM UTC
As an organisation, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Regards, Vyshnav Raju Engineer, Customer Support Operations
Posted Jan 07, 2025 - 06:30 UTC
This scheduled maintenance affected: NA - Movement, NA - Truckload (Rating API), and NA - LTL (Rating API).