Air Shipment Tracking Updates Delayed – NA Production

Incident Report for P44 Status Page

Resolved

Dear Valued Customer,

The issue impacting Air Tracking in the North America Production environment has been fully resolved.

Tracking updates for air shipments are now processing normally, and all systems are operating as expected. Our teams have verified that the affected services have returned to normal operation, with no further impact observed.

Thank you for your patience, understanding, and cooperation. We remain committed to delivering reliable, high-availability services to support your operations.

If you experience any further issues or have questions, please don't hesitate to contact us at support@project44.com.

Regards,
Customer Support
Posted Sep 13, 2026 - 14:38 UTC

Investigating

Dear Valued Customer,

We are currently experiencing an issue affecting Air Tracking in the North America Production environment. Some air shipments may experience delays in receiving tracking updates at this time.

Our team is identifying the issue and actively working to resolve the issue and restore timely tracking updates. We will continue to monitor the situation closely and provide further updates as we make progress.

We appreciate your patience and understanding while we work to resolve this matter. As an organization, we remain committed to providing reliable, high-availability services to our customers.

If you have any questions or require further assistance, please don't hesitate to contact us at support@project44.com.

Regards,
Customer Support
Posted Sep 13, 2026 - 08:46 UTC
This incident affected: NA - Air (Tracking API).