Movement Analytics Disruption
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

As per our monitoring, this issue is now completely resolved and the dashboards are loading as expected.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Regards,
Rahul Katti
Customer Support
Posted Mar 12, 2024 - 17:46 UTC
Update
Dear Valued Customer,

Our engineering team has identified and fixed this issue. The Analytics dashboards should now load as expected. We are continuing to monitor from our end and shall post a final update as soon as more information is available.

Regards,
Krunal
Engineer, Customer Support
Posted Mar 12, 2024 - 17:17 UTC
Monitoring
Dear Valued Customer,

Our engineering team has identified and fixed this issue. The Analytics dashboards should now load as expected. We are continuing to monitor from our end and shall keep you posted.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Regards,
Krunal
Engineer, Customer Support
Posted Mar 12, 2024 - 17:05 UTC
Investigating
Dear Valued Customer,

We are experiencing disruption with our Movement Analytics. This will cause TL & LTL Analytics, Sustainability, and Port Intel to not load as expected. Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Regards,
Krunal
Engineer, Customer Support
Posted Mar 12, 2024 - 16:48 UTC
This incident affected: NA - Movement and EU - Movement.