As per our monitoring, this issue is now resolved.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best Regards, Customer Support
Posted Jul 02, 2025 - 17:32 UTC
Monitoring
Dear Valued Customer,
We are pleased to inform you that our engineering team has successfully resolved the issue, and there will be no further delays in receiving the latest updates from our ocean carriers (CMA CGM, ONE, Hyundai, Evergreen, and COSCO).
The affected services are now operational, and we are closely monitoring the system's performance.
A final update will be provided once the monitoring process is complete.
Best Regards, Customer Support
Posted Jul 02, 2025 - 16:34 UTC
Investigating
Dear Valued Customer,
We are currently experiencing a delay in receiving the latest updates from our ocean carriers (CMA CGM, ONE, Hyundai, Evergreen, and COSCO). This issue is impacting both the North America (NA) and Europe (EU) regions. Our engineering team is actively working on a resolution.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to contact support@project44.com.
Best Regards, Customer Support.
Posted Jul 02, 2025 - 13:59 UTC
This incident affected: Upstream Network Providers (Ocean Carrier).