Container Track & Trace (CTT) - temporary platform performance issues
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 13:55 UTC
Monitoring
Dear valued Customer,

A disruption with Container Track & Trace (CTT) has been resolved. Currently, we keep on monitoring the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Manager, Customer Support
Posted Mar 23, 2023 - 11:08 UTC
Investigating
Dear valued Customer,

We are experiencing a disruption with the Container Track & Trace (CTT) product. Temporary platform performance issues may happen. Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Manager, Customer Support
Posted Mar 22, 2023 - 11:10 UTC
This incident affected: NA - Container Track & Trace (CTT) (Track & Trace Web Application (CTT)) and EU - Container Track & Trace (CTT) (Track & Trace Web Application (CTT)).