Over the Road Analytics Dashboard Disruption
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

Based on our monitoring, this issue has now been resolved

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Krishnakanth Sreebhashyam
Engineer, Customer Support Operations
Posted Jul 09, 2024 - 03:55 UTC
Monitoring
Dear Valued Customer,

Our engineering team has identified and fixed this issue. The OTR Analytics Dashboard in VOC platform should now load as expected. We are continuing to monitor from our end and shall keep you posted.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Sai Viswanath
Engineer, Customer Support
Posted Jul 09, 2024 - 00:43 UTC
Identified
Hi team,

We are experiencing disruption with our OTR Analytics Dashboard in VOC platform. Customers will face issue while trying to access the Analytics dashboard. Our engineering team is working to fix this issue at the earliest and we will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Sai Viswanath
Engineer, Customer Support
Posted Jul 08, 2024 - 16:44 UTC
This incident affected: NA - Truckload (Analytics) and EU - Truckload (Analytics).