Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2025 - 11:30 UTC
Scheduled
Dear Valued Customer,
We would like to let you know that we will be performing scheduled maintenance on our Yard Management System (YMS) in the North America (NA) region.
This maintenance is part of our ongoing efforts to enhance system observability, reliability, and performance. During this time, you may experience temporary slowness or minor performance degradation when using the YMS.
Maintenance Start: 18 November 2025, 11:30 AM UTC (5:00 PM IST) Maintenance End: 18 November 2025, 04:30 PM UTC (10:00 PM IST)
As an organisation, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Regards, Customer Support
Posted Nov 14, 2025 - 05:45 UTC
This scheduled maintenance affected: YMS (Appointment Manager, Yard Visibility, YMS External API) and NA - Yard Management (YMS), NA - Appointment Manager.