We would like to inform you that the issue has been fully resolved, and the Last Mile platform is now operating as expected.
We sincerely appreciate your patience and understanding during this time, and we thank you for your continued trust in us.
As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don't hesitate to contact us at support@project44.com.
Best Regards. Customer Support.
Posted Oct 24, 2025 - 15:49 UTC
Update
Dear Valued Customer,
We would like to inform you that the issue has been fully resolved, and the Last Mile platform is now operating as expected.
We sincerely appreciate your patience and understanding during this time, and we thank you for your continued trust in us.
As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don't hesitate to contact us at support@project44.com.
Best Regards. Customer Support.
Posted Oct 24, 2025 - 15:46 UTC
Monitoring
Dear Valued Customer,
Our engineering team has deployed a fix and our team will continue to closely monitor the platform to ensure ongoing stability and performance. We will keep you informed of any further developments, should they arise.
As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don’t hesitate to contact us at support@project44.com.
Regards, Customer Support
Posted Oct 22, 2025 - 19:53 UTC
Investigating
Dear Valued Customer,
We are currently experiencing a partial disruption impacting our Last Mile services. Some shipments are not being indexed into the platform, resulting in users being unable to search for affected shipments within the user interface. Our team is actively investigating the issue to restore full functionality as quickly as possible.
We appreciate your patience and apologize for any inconvenience. As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don't hesitate to contact us at support@project44.com.
Regards, Customer Support.
Posted Oct 22, 2025 - 19:01 UTC
This incident affected: NA - Last Mile (Application).