Completed
The scheduled maintenance has been completed.
Posted Jan 17, 2026 - 20:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2026 - 14:30 UTC
Scheduled
Dear Valued Customer,
We will be undergoing messaging system upgrades for the EU region on 17 January 2026. During this period, there is no downtime anticipated but there may be minor delays in processing certain updates.
Maintenance Start: January 17th, 2026 02:30 PM UTC
Maintenance End: January 17th, 2026 08:30 PM UTC
As an organisation, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Regards,
Customer Support
Posted Jan 13, 2026 - 09:27 UTC
This scheduled maintenance affected: EU - LTL (Visibility Operations Center (VOC), Dispatch API, Documents API, Rating API, Tracking API), EU - Truckload (Visibility Operations Center (VOC), Network Management Center (NMC), Documents API, Rating API, Tendering API, Tracking API, Carrier VOC, Analytics, Booking API), EU - Parcel (Visibility Operations Center (VOC), Documents API, Tracking API), EU - Ocean (Visibility Operations Center (VOC), Tracking API, Analytics, Port Intel, Extended Visibility (Door to Door), Terminal Visiblity, Booking API, Tendering API), EU - Rail (Visibility Operations Center (VOC), Tracking API, Asset Tracking, Shipment Tracking API), EU - Air (Visibility Operations Center (VOC), Tracking API), and EU - Movement, EU - Yard Management (YMS).