Disruption getting tracking updates for Over the Road, Parcel & Air products (NA Region)
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 18:02 UTC
Monitoring
Dear Valued Customer,

Our engineering team has identified the issue and have deployed a fix and the issue has been fully resolved. We will continue to monitor and keep you informed

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Anurag Kalgi
Engineer, Customer Support Operations
Posted Feb 29, 2024 - 16:07 UTC
Update
We are continuing to investigate this issue.
Posted Feb 29, 2024 - 15:37 UTC
Investigating
Dear valued Customer,

We are experiencing a disruption at our end due to which Customers may experience delay in getting tracking updates for Over the Road, Parcel & Air products. The Impact is limited to the NA Region. Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Anurag Kalgi
Engineer, Customer Support Operations
Posted Feb 29, 2024 - 15:30 UTC
This incident affected: NA - Movement, NA - Visibility Operations Center (VOC), NA - Parcel (Tracking API), NA - Air (Tracking API), NA - Truckload (Tracking API), and NA - LTL (Tracking API).