Air Tracking Service Disruption – North America & Europe

Incident Report for P44 Status Page

Resolved

Dear Valued Customer,

The issue impacting Air Tracking in the North America and Europe Production environments has been fully resolved.
Positional ping data for air shipments is now processing normally, and all systems are operating as expected. Our teams have confirmed platform stability following the fix.

Thank you for your patience during this incident. We remain committed to delivering reliable, high-availability services to support your operations. If you experience any further issues or have questions, please contact us at support@project44.com.

Regards,
Customer Support
Posted Feb 04, 2026 - 04:48 UTC

Update

Dear Valued Customer,

The issue affecting Air Tracking in the North America and Europe Production environments has been resolved. Positional ping data for air shipments is now processing as expected.

Our team continues to closely monitor the system to ensure ongoing stability and performance.

We appreciate your patience and understanding throughout this incident. As an organization, we remain committed to providing reliable, high-availability services to our customers. If you have any questions or notice any anomalies, please don't hesitate to contact us at support@project44.com.

Regards,
Customer Support
Posted Feb 04, 2026 - 03:11 UTC

Monitoring

Dear Valued Customer,

The issue affecting Air Tracking in the North America and Europe Production environments has been resolved. Positional ping data for air shipments is now processing as expected.

Our team continues to closely monitor the system to ensure ongoing stability and performance.

We appreciate your patience and understanding throughout this incident. As an organization, we remain committed to providing reliable, high-availability services to our customers. If you have any questions or notice any anomalies, please don't hesitate to contact us at support@project44.com.

Regards,
Customer Support
Posted Feb 04, 2026 - 03:09 UTC

Identified

Dear Valued Customer,

We are currently experiencing an issue affecting Air Tracking in the North America and Europe Production environments. Positional ping data for air shipments may be unavailable at this time. Our team has identified the root cause and is actively working to restore service.

We appreciate your patience and understanding as we work to resolve this matter. As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don't hesitate to contact us at support@project44.com

Regards,
Customer Support
Posted Feb 04, 2026 - 01:19 UTC
This incident affected: NA - Air (Visibility Operations Center (VOC), Tracking API) and EU - Air (Visibility Operations Center (VOC), Tracking API).