Disruption in LTL Rating and Dispatch Services

Incident Report for P44 Status Page

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 19:50 UTC

Monitoring

Dear Valued Customer,

We recently observed some intermittent errors with our LTL Tracking services, however, the system is currently stable.
Our team will continue to closely monitor the situation to ensure it remains resolved.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com

Thank you for your continued patience and understanding.

Best Regards,
Customer Support
Posted Jul 22, 2025 - 18:36 UTC
This incident affected: NA - LTL (Dispatch API, Documents API, Rating API, Tracking API).