Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 26, 2025 - 04:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 23, 2025 - 16:09 UTC
Scheduled
Dear Valued Customer,
We would like to inform you about a scheduled database infrastructure update for NA and EU Regions - (carrier data)
Maintenance Window Schedule: Start: June 26, 2025 - 04:30 AM UTC End: June 26, 2025 - 06:30 PM UTC
Expected Impact:
During this 2-hour window, users may experience service interruptions. Services that depend on carrier identifier lookup may return 5xx errors for a brief period (approximately 2 to 10 minutes).
We are committed to maintaining a high level of service reliability and availability. If you have any questions or concerns, please don't hesitate to contact us at support@project44.com.
Posted Jun 23, 2025 - 15:38 UTC
This scheduled maintenance affected: NA - Truckload (Visibility Operations Center (VOC), Network Management Center (NMC), Tracking API, Carrier VOC), NA - Ocean (Visibility Operations Center (VOC), Tracking API), EU - Truckload (Visibility Operations Center (VOC), Network Management Center (NMC), Tracking API), EU - Ocean (Visibility Operations Center (VOC), Tracking API), EU - Rail (Visibility Operations Center (VOC), Tracking API, Shipment Tracking API), and NA - Movement, NA - Visibility Operations Center (VOC), NA - Network Management Center (NMC), NA - Carrier VOC, EU - Movement, EU - Visibility Operations Center (VOC), EU - Network Management Center (NMC), EU - Carrier VOC.