Login Service Degradation - NA Users
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 17:48 UTC
Monitoring
Dear Valued Customer,

We are glad to confirm that the service disruption causing issues with login to our platform is now resolved. We continue to monitor the issue.

Please don't hesitate in reaching out to support@project44.com with any questions or concerns.

Regards,
Nikhil Dhamija
Customer Support
Posted Mar 12, 2023 - 17:03 UTC
Investigating
Dear valued Customer,

We are currently impacted with a service degradation by an upstream service provider that may be impacting login to our platform. The issue started around 10:55am Central Time. Our team is currently engaged actively to resolve this at the earliest.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Regards,
Nikhil Dhamija
Customer Support
Posted Mar 12, 2023 - 16:36 UTC
This incident affected: NA - Movement, NA - Visibility Operations Center (VOC), and NA - Network Management Center (NMC).