TL/LTL - Service Disruption
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 17:55 UTC
Update
Dear Valued Customer,

The issue related to LTL Service has been resolved. We will keep on monitoring the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Program Manager, Customer Support
Posted Nov 20, 2023 - 12:04 UTC
Update
Dear Valued Customer,

Our engineering team continues on monitoring the situation and we will provide additional updates when available. Some of the carriers using motive telematics provider may be impacted over the next 24 hours.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Sanel Talic
Customer Support
Posted Nov 17, 2023 - 23:59 UTC
Update
Dear Valued Customer,

Our engineering team continues on monitoring the situation and we will provide additional updates when available. Some of the carriers using motive telematics provider may be impacted over the next 24 hours.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Sanel Talic
Customer Support
Posted Nov 17, 2023 - 23:37 UTC
Monitoring
Dear Valued Customer,

We have deployed a fix to address the LTL Service disruption. All services are operational; however, we will continue to monitor the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Sanel Talic
Posted Nov 17, 2023 - 20:10 UTC
Update
Dear Valued Customer,

Our engineering team continues to investigate the disruption with LTL Service. We will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Sanel Talic
Customer Support
Posted Nov 17, 2023 - 19:12 UTC
Update
Dear Valued Customer,

We continue to work on the disruption with LTL Service. Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Sanel Talic
Customer Support
Posted Nov 17, 2023 - 18:08 UTC
Identified
Dear Valued Customer,

We are experiencing a disruption with LTL Service. Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Sanel Talic
Customer Support
Posted Nov 17, 2023 - 17:02 UTC
Monitoring
Dear Valued Customer,

We have deployed a fix to address the LTL Rating Service disruption. All services are operational; however, we will continue to monitor the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Sanel Talic
Customer Support
Posted Nov 16, 2023 - 20:56 UTC
Identified
Dear Valued Customer,

We have identified the issue with the LTL Rating Service disruption and Engineering is working on implementing a fix. In the meantime, you may experience errors while attempting to get rates. We will provide further updates as the fix gets implemented.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Sanel Talic
Customer Support
Posted Nov 16, 2023 - 18:24 UTC
Investigating
Dear Valued Customer,

We are experiencing a disruption with the LTL Rating Service. You may experience errors while attempting to get rates. Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Nikhil Dhamija
Customer Support
Posted Nov 16, 2023 - 16:28 UTC
This incident affected: NA - LTL (Dispatch API, Rating API, Tracking API).