Hyundai - tracking level downgrade issue
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,
This incident with Hyundai's tracking information has been resolved and now its normalize.

Please do not hesitate to reach out to support@project44.com with any questions.

Med venlig hilsen / Best Regards / Mit freundlichen Grüßen
Posted May 06, 2022 - 11:13 UTC
Investigating
Dear Valued Customer,
We are experiencing degraded performance with Container Track & Trace tracking level for Hyundai company.

Our engineering team is investigating and will continue to provide updates as more information becomes available. Please do not hesitate to reach out to support@project44.com with any questions.

Med venlig hilsen / Best Regards / Mit freundlichen Grüßen
Posted May 05, 2022 - 18:19 UTC
This incident affected: Upstream Network Providers (Ocean Carrier).