VOC Analytics Page Inaccessible for Some Customers
Incident Report for P44 Status Page
Resolved
All customers and carriers should now have full access to the VOC analytics page. If there are any questions or issues, please do not hesitate to reach out to support@project44.com.
Posted May 09, 2022 - 15:06 UTC
Monitoring
A fix has been deployed and all customers/carriers who have viewed the analytics page in the past 3 months should no longer have any issues. For customers/carriers who have not accessed the analytics page in the past 3 months, the fix will be deployed within the next day or so. Please reach out to support@project44.com with any questions.
Posted May 06, 2022 - 16:59 UTC
Identified
The root cause of the issue has been identified and a fix has been tested successfully. We are now working to apply the fix to all impacted customer accounts.
Posted May 05, 2022 - 16:57 UTC
Investigating
We are currently investigating an issue where some customers are unable to access the VOC Analytics page due to a “Resource not found” error message. We will continue to provide updates as our investigation progresses.

Live status information for this incident can be found at:

https://status.project44.com/
Posted May 05, 2022 - 16:26 UTC
This incident affected: NA - Visibility Operations Center (VOC).