Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2026 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 21, 2026 - 17:44 UTC
Scheduled
Dear Valued Customer,
We will be performing scheduled system Maintenance to our Shipment Tracking service in the North America (NA) region. This maintenance is planned for January 22, 2026, and is expected to last approximately 7 hours.
While no customer impact is anticipated, there may be a slight possibility of minor latency during the maintenance window.
Maintenance Window:
Start: January 22, 2026, at 09:00 UTC
End: January 22, 2026, at 16:00 UTC
As an organization, we remain committed to delivering reliable, high-availability services to our customers. If you have any questions or require further assistance, please feel free to contact us at support@project44.com.
Thank you for your understanding and continued support.
Posted Jan 21, 2026 - 16:59 UTC
This scheduled maintenance affected: NA - Container Track & Trace (CTT) (Track & Trace API), NA - Parcel (Tracking API), NA - Ocean (Tracking API), NA - Rail (Tracking API), NA - Air (Tracking API), NA - Truckload (Tracking API), and NA - LTL (Tracking API).