Disruption in Tracking Service (NA Region)
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

As per our monitoring, this issue stands completely resolved.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Krunal
Engineer, Customer Support
Posted Mar 25, 2024 - 16:42 UTC
Monitoring
Dear valued Customer,

Our engineering team has fixed this issue and Tracking services are now operational. We will continue to monitor the situation and provide you with the final update on priority.

Best regards,
Krunal
Engineer, Customer Support
Posted Mar 25, 2024 - 11:59 UTC
Investigating
Dear Valued Customer,

We are experiencing a disruption with our TRACKING service for AIR, FTL and LTL. Users might not be able to create locations from Location Management UI or see the position updates of shipments for FTL, LTL and AIR. The Impact is limited to the NA Region. Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Regards,
Krunal
Engineer, Customer Support
Posted Mar 25, 2024 - 10:46 UTC
This incident affected: NA - Air (Tracking API), NA - Truckload (Tracking API), and NA - LTL (Tracking API).