Delay in Ocean Carrier Updates - Global Regions

Incident Report for P44 Status Page

Resolved

Dear Valued Customer,

We are pleased to inform you that the issue affecting Ocean tracking updates via the ONE carrier API has been successfully resolved. All services are now functioning as expected, and tracking updates are being processed without interruption.

We sincerely appreciate your patience and understanding while this matter was being addressed.

As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don't hesitate to contact us at support@project44.com.
Posted Sep 22, 2025 - 23:41 UTC

Monitoring

Dear Valued Customer,

The changes have been successfully deployed to production. We are actively monitoring to ensure everything is functioning as expected. Our team is keeping a close watch to maintain stability and performance.

We appreciate your patience and understanding.

If you have any questions, please contact us at support@project44.com.

Best regards,
Customer Support
Posted Sep 22, 2025 - 18:17 UTC

Update

Dear Valued Customer,

The changes have been successfully deployed to production. We are actively monitoring to ensure everything is functioning as expected. Our team is keeping a close watch to maintain stability and performance.

We appreciate your patience and understanding.

If you have any questions, please contact us at support@project44.com.

Best regards,
Customer Support
Posted Sep 22, 2025 - 18:16 UTC

Identified

Dear Valued Customer,

We've identified the issue causing tracking delays for one carrier. Our engineering team is working on a fix.We appreciate your patience as we work to restore normal processing speeds as quickly as possible.

As an organization, we are committed to providing reliable, high-availability service to our customers. If you have any questions, please do not hesitate to contact support@project44.com.
Posted Sep 22, 2025 - 03:36 UTC

Investigating

We are currently investigating this issue.
Posted Sep 21, 2025 - 15:35 UTC

Identified

Dear Valued Customer,

We are currently investigating a data latency issue impacting ONE carrier. Customers may experience delays in receiving the latest tracking updates. Our engineering team is actively working to resolve the issue.

As an organization, we are committed to providing reliable, high-availability service to our customers. If you have any questions, please do not hesitate to contact support@project44.com.

Best regards,
Customer Support
Posted Sep 21, 2025 - 15:32 UTC
This incident affected: Upstream Network Providers (Ocean Carrier).