Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 19, 2024 - 07:00 UTC
Scheduled
Dear Valued Customer,
Kuhne Nagel (FFW) will be conducting a scheduled maintenance activity for the Air API on December 19th, 2024. During this maintenance window, you may experience delays in receiving AIR tracking updates. If you notice any issues during or after the maintenance period, please reach out to Project44 support.
Maintenance start: 19th December 2024, 07:00 AM UTC Maintenance end: 19th December 2024, 11:00 AM UTC
At Project44, we are committed to providing reliable and high-availability service to our customers. If you have any questions, please don’t hesitate to contact us at support@project44.com.
Best regards, Soumya Kumari Support Operations Specialist
Posted Dec 06, 2024 - 12:29 UTC
This scheduled maintenance affected: NA - Air (Visibility Operations Center (VOC)) and EU - Air (Visibility Operations Center (VOC)).