Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 15, 2025 - 02:30 UTC
Scheduled
Dear Valued Customer,
We would like to inform you of a Infrastructure Maintenance for our Webhook service.
During this maintenance window, you may experience intermittent service unavailability to our Last Mile webhook services.
Our team will be actively monitoring the systems to ensure minimal impact and prompt recovery.
Maintenance Window: Start: May 15th, 2025 - 2:30 AM UTC (8 AM IST) End: May 15th, 2025 - 3:30 AM UTC (9 AM IST)
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best regards, Customer Support Operations
Posted May 12, 2025 - 14:49 UTC
This scheduled maintenance affected: NA - Last Mile (Data Ingestion) and EU - Last Mile (Data Ingestion).