Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2025 - 12:30 UTC
Scheduled
Dear Valued Customer,
We would like to inform you of a scheduled maintenance for the custom-reference database in the North America region.
Maintenance start: 8th September 2025, 12:30 PM UTC Maintenance end: 8th September 2025, 01:00 PM UTC
While we do not expect major disruption, users may experience intermittent errors when retrieving or setting tenant attributes during the maintenance.
As always, we are committed to delivering reliable, high-availability services. Should you have any questions, please contact us at support@project44.com.
Regards Customer Support project44
Posted Sep 04, 2025 - 19:17 UTC
This scheduled maintenance affected: NA - Container Track & Trace (CTT) (Track & Trace API), NA - Container Sailing Schedules (CSS) (Sailing Schedules API), NA - Parcel (Tracking API), NA - Ocean (Tracking API), NA - Rail (Tracking API), NA - Air (Tracking API), NA - Truckload (Tracking API), and NA - LTL (Tracking API).