CMA CGM Digital Factory - Disturbed
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Jan 04, 2025 - 06:08 UTC
Investigating
Dear valued Customer,

We have been informed that CMA CGM is experiencing issues with their Digital Factory service which may cause API access to be disrupted. Our partners are working on resolving this quickly.

Incident start: 02nd of January 2025, 03:00 PM UTC

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Swathi R
Support Operations Specialist
Posted Jan 02, 2025 - 16:09 UTC
This incident affected: Upstream Network Providers (Ocean Carrier).