Unified API shipments (EU) - disruption
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 12:09 UTC
Monitoring
Dear Valued Customer,

The issue related to unified API shipment updates has been resolved. We keep on monitoring the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Program Manager, Customer Support
Posted Nov 09, 2023 - 11:00 UTC
Investigating
Dear Valued Customer,

We are experiencing a disruption with unified API shipments. The impact is limited to the EU environment only. Customers may face difficulties while loading data.

We apologize for the inconvenience caused. Our engineering team is currently working on the fix.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Program Manager, Customer Support
Posted Nov 09, 2023 - 10:23 UTC
This incident affected: EU - Movement and EU - Visibility Operations Center (VOC).