Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2024 - 10:20 UTC
Scheduled
Dear valued Customer,
We have been informed about the scheduled maintenance of the CMA CGM Eventhub. Please expect a delay in receiving events due to a planned maintenance for CMA CGM systems.
Maintenance start: 29th of November 2024, 10:20 AM UTC (11:20 AM CEST) Maintenance end: 29th of November 2024, 10:40 AM UTC (11:40 AM CEST)
We will keep you posted about further information provided by our business partner regarding the maintenance.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best regards, Aditya Support Operations Specialist
Posted Nov 29, 2024 - 09:51 UTC
This scheduled maintenance affected: Upstream Network Providers (Ocean Carrier).