Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2026 - 05:30 UTC
Scheduled
Dear Valued Customer,
We would like to inform you that we will be performing scheduled maintenance to conduct important database cleanup operations on our Container Sailing Schedules (CSS) service.
This maintenance will take place in the Global region on February 2nd, 2026. The maintenance window is scheduled for approximately 5 hours.
No customer impact is expected during this period. In the unlikely event of any issues, there may be a temporary delay in sailing schedules data. No other ocean services apart from CSS will be affected.
Maintenance Start - February 2nd, 2026 05:30 UTC Maintenance End - February 2nd, 2026 10:30 UTC
As an organisation, we are committed to providing reliable and high availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Regards, Customer Support
Posted Jan 29, 2026 - 14:03 UTC
This scheduled maintenance affected: NA - Container Sailing Schedules (CSS) (Sailing Schedules Web Application (CSS), Sailing Schedules API) and EU - Container Sailing Schedules (CSS) (Sailing Schedules Web Application (CSS), Sailing Schedules API).