We have received confirmation from OnTrac that the outage affecting their APIs and file transfer systems has been resolved.
Thank you for your patience while we worked through this with the carrier.
Regards, Customer Support.
Posted Aug 13, 2026 - 17:51 UTC
In progress
Dear Valued Customer,
We have been notified by our carrier, OnTrac, that they are currently experiencing an outage affecting their APIs and file transfer systems, impacting both shipment creation and tracking capabilities.
As a result, tracking events for shipments associated with OnTrac and Lasership on GetConvey may be delayed during this time.
We are closely monitoring the situation and will provide updates here as soon as further information becomes available from OnTrac.
Regards, Customer Support.
Posted Aug 13, 2026 - 16:29 UTC
Scheduled
Dear Valued Customer,
We have been notified by our carrier, OnTrac, that they are currently experiencing an outage affecting their APIs and file transfer systems, impacting both shipment creation and tracking capabilities.
As a result, tracking events for shipments associated with OnTrac and Lasership on GetConvey may be delayed during this time.
We are closely monitoring the situation and will provide updates here as soon as further information becomes available from OnTrac.
Posted Aug 13, 2026 - 16:29 UTC
This scheduled maintenance affected: NA - Last Mile (Carrier Connections (Upstream Network)).