Manitoulin (MANI) LTL Service disruption
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

This issue has been completely resolved.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Regards,
Krunal
Engineer, Customer Support Operations
Posted Jun 04, 2024 - 18:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2024 - 16:50 UTC
Update
Dear Valued Customer,

We are facing a disruption with one of LTL carriers : Manitoulin (MANI) due to a connection authorization change by the Carrier.

We are actively working with MANI on the next steps and shall keep you posted once more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Regards,
Abhra Roy Choudhury
Posted Jun 03, 2024 - 16:48 UTC
Identified
Dear Valued Customer,

We are facing a disruption with one of LTL carriers : Manitoulin (MANI) where their LTL services are not functioning as expected due to a change implemented at their end. We are actively working with MANI on the next steps and shall keep you posted once more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Regards,
Abhra Roy Choudhury
Posted Jun 03, 2024 - 16:34 UTC
This incident affected: NA - LTL (Rating API, Tracking API).