Estes Express (EXLA) Dispatch and Tracking Service Disruption
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

As per our monitoring, this issue is now completely resolved.

Best Regards,
Krunal
Support Operations Specialist
Posted Oct 18, 2024 - 19:52 UTC
Monitoring
Dear Valued Customer,

As per the latest update from Estes Express, this issue has been resolved. We are continuing to monitor from our end.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Krunal
Support Operations Specialist
Posted Oct 18, 2024 - 19:11 UTC
Investigating
Dear Valued Customer,

We have been informed by one of our LTL Carriers: Estes Express (EXLA) that they are facing an outage which impacts LTL Dispatch and Tracking. We are actively coordinating with EXLA on the same and shall keep you posted once more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Krunal
Support Operations Specialist
Posted Oct 18, 2024 - 18:25 UTC
This incident affected: Upstream Network Providers (LTL Carrier).