Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2025 - 06:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 03, 2025 - 11:11 UTC
Scheduled
Dear Valued Customer,
We would like to inform you of a scheduled maintenance window for the Flat File Upload mechanism (i.e. POV Manager)
Maintenance Start: 4th September 2025, 6:00 AM UTC Maintenance End : 4th September 2025, 6:30 AM UTC
During this maintenance, we will be increasing the number of allowed parallel SSH connections.
Expected Impact: During the maintenance window, carriers and customers will be temporarily unable to upload files and may encounter errors when attempting to do so.
As always, we remain committed to providing reliable and high-availability services. For any questions or concerns, please reach out to support@project44.com
Regards, Customer Support
Posted Sep 03, 2025 - 10:51 UTC
This scheduled maintenance affected: NA - Flat File Upload (POV Manager) (Shipment Creation/Update, Shipment Tracking) and EU - Flat File Upload (POV Manager) (Shipment Creation/Update, Shipment Tracking).