Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 21, 2026 - 06:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 21, 2026 - 06:30 UTC
Scheduled
Dear Valued Customer,
We would like to inform you of a scheduled maintenance window for Last Mile database optimization, which is intended to improve the performance and reliability of our platform.
Maintenance Start: July 21, 2026, at 6:30 AM UTC Maintenance End: July 21, 2026, at 7:00 AM UTC
While no major disruption is anticipated, There can be delays in processing and pushing the tracking updates during the maintenance window. Additionally, users may encounter intermittent issues when accessing our APIs and may experience slightly longer page load times within the GetConvey UI.
As an organization, we remain committed to providing reliable and highly available services to our customers. If you have any questions, please do not hesitate to reach out to support@project44.com.
Regards, Customer Support
Posted Jul 20, 2026 - 13:36 UTC
This scheduled maintenance affected: NA - Last Mile (Data API, Orders API, Shipments API, Case Service API, Tracking Page, Application, Convey Website, Processing, Data Ingestion, UOV API).