Our engineering team has implemented a fix and is now reprocessing the shipments that require reprocessing for shared visibility.
We will update here once this has been resolved.
Regards, Customer Support
Posted Sep 01, 2026 - 18:27 UTC
Identified
Dear Valued Customer,
Our engineering team has identified the issue and is actively working on a fix. We will continue to provide updates here as further progress is made.
Regards, Customer Support
Posted Sep 01, 2026 - 17:21 UTC
Update
Dear valued customer,
Our engineering team has identified the issue and is actively working on a fix. We will continue to provide updates here as further progress is made.
Regards, Customer Support
Posted Sep 01, 2026 - 17:21 UTC
Investigating
Dear Valued Customer,
We are currently experiencing an issue with the movement platform where in the carrier users do not have shared-visibility into shipments that have been shared with the carrier tenant for visibility purposes.
Our engineering team is investigating this issue as a priority, and we will provide updates here as they become available.
Regards, Customer Support
Posted Sep 01, 2026 - 16:45 UTC
This incident affected: NA - Carrier VOC, EU - Carrier VOC, EU - Truckload (Carrier VOC), and NA - Truckload (Carrier VOC).