The issue related to LTL Dispatch has been resolved. We will keep on monitoring the situation.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best regards, Sanel Talic Customer Support
Posted Nov 10, 2023 - 22:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 18:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2023 - 18:16 UTC
Investigating
Dear Valued Customer,
We are experiencing a disruption with LTL Dispatch. The impact is limited to the NA environment only. We apologise for the inconvenience caused. Our engineering team is currently working on the fix.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to mailto:support@project44.com.