Szymon Przeklasa Team Lead, Customer Support Europe
Posted May 13, 2022 - 01:48 CST
Update
We are continuing to investigate this issue.
Posted May 12, 2022 - 08:28 CST
Update
Dear Valued Customer,
We are experiencing a degraded perfromance of some LTL carriers' updates. Our engineering team is investigating and will continue to provide updates as more information becomes available. Please do not hesitate to reach out to support@project44.com with any questions.
Med venlig hilsen / Best Regards / Mit freundlichen Grüßen
Szymon Przeklasa Team Lead, Customer Support Europe
Posted May 12, 2022 - 08:28 CST
Investigating
Dear Valued Customer,
We are experiencing a degraded perfromance of LTL carriers' updates. Our engineering team is investigating and will continue to provide updates as more information becomes available. Please do not hesitate to reach out to support@project44.com with any questions.
Med venlig hilsen / Best Regards / Mit freundlichen Grüßen
Szymon Przeklasa Team Lead, Customer Support Europe
Posted May 12, 2022 - 07:34 CST
This incident affected: Upstream Network Providers (LTL Carrier).