We are continuing to monitor for any further issues.
Posted Sep 01, 2026 - 17:23 UTC
Monitoring
Dear Valued Customer,
A fix has been implemented and we are monitoring the results.
We have deployed a roll-back for the All the LTL service issue in NA Production and are closely monitoring the system to confirm that requests are processing normally for all customers.
We will provide a further update once we can confirm full resolution.
Regards, Customer Support
Posted Sep 01, 2026 - 17:03 UTC
Investigating
Dear Valued Customer,
We are currently experiencing an issue with All the LTL services in NA Production, resulting in requests failing for multiple customers.
This has been classified as an incident. A roll-back is currently in progress to resolve the issue, and our engineering team is treating this as a priority.
We will continue to provide updates here as they become available.
Regards,
Posted Sep 01, 2026 - 16:53 UTC
This incident affected: NA - LTL (Visibility Operations Center (VOC), Dispatch API, Documents API, Rating API, Tracking API).